Voir les messages sans réponse | Voir les sujets actifs Nous sommes le Sam 19 Aoû 2017 02:40



Répondre au sujet  [ 20 messages ]  Aller à la page Précédente  1, 2
 WIP Circuits de Pôle mécanique 
Auteur Message

Utilisateur de niveau 1
Utilisateur de niveau 1


Avatar de l’utilisateur

Enregistré le: Jeu 22 Jan 2015 22:16
Messages: 12
Localisation: haute-savoie
Répondre en citant le message
Yep c'est vrai! Merci pour les encouragements.
J'ai une petite question concernant les meshs et la lumière, j'ai optimisé mon mesh des pitbox afin de supprimer toutes les faces non visibles, mais j'ai des artefacts bizarres dans le jeu, vous avez une idée pourquoi ?

Voilà la modélisation et l'effet en jeu :

Image
Image
Image
Image


Mer 13 Mai 2015 23:52
Profil Site Internet

Utilisateur de niveau 1
Utilisateur de niveau 1


Avatar de l’utilisateur

Enregistré le: Jeu 22 Jan 2015 22:16
Messages: 12
Localisation: haute-savoie
Répondre en citant le message
Et parce qu'une vidéo vaut mieux qu'un long discours, voilà une première preview (ne faites pas attention au 17 premières secondes) :



Jeu 14 Mai 2015 07:33
Profil Site Internet

Administrateur ACM Moddeur
Administrateur ACM Moddeur


Avatar de l’utilisateur

Enregistré le: Ven 28 Mar 2014 21:15
Messages: 1174
Répondre en citant le message
Tracé très inintéressant! Pour les vidéos, il faut supprimer le s dans l'adresse de partage youtube (https doit devenir http pour que ça fonctionne), j'ai édité ton message dans ce sens, toutefois, tu n'a pas activé l'intégration autorisée dans les options de la vidéo :cote:

Il y encore du travail mais c'est prometteur :yeah:

Pour ton soucis évoqué dans ton poste précédent je n'ai pas d'idée, peut être que quelqu'un d'autre aura une piste :undecided:

_________________
______________________________________________________________________
Image
Image
Aucun support par Message Privé! Utilisez les sujets ad hoc.


Jeu 14 Mai 2015 09:40
Profil

ACM Modding Crew Graphiste 3D
ACM Modding Crew Graphiste 3D



Enregistré le: Lun 21 Juil 2014 09:59
Messages: 487
Répondre en citant le message
tres chouette! tres bien parti :yeah:
Pour ton souci de box, je ne voit pas. Peut etre des faces ou des vertices en double.

_________________
Image


Jeu 14 Mai 2015 10:06
Profil

Utilisateur de niveau 1
Utilisateur de niveau 1


Avatar de l’utilisateur

Enregistré le: Jeu 22 Jan 2015 22:16
Messages: 12
Localisation: haute-savoie
Répondre en citant le message
Pat2611 a écrit:
...toutefois, tu n'a pas activé l'intégration autorisée dans les options de la vidéo :cote:


Merci pour le retour, j'ai modifié les paramètres de la vidéo en conséquence.

body a écrit:
Pour ton souci de box, je ne voit pas. Peut etre des faces ou des vertices en double.


J'ai double-checké mes vertex et edges mais aparemment ce n'est pas ça. Peut-être le fait que j'ai supprimé les faces arrières joue... Je vais essayer d'en rajouter pour voir, peut-être le fait de "faker" les normales joue.

Merci en tous cas pour les retours et encouragements :)


Jeu 14 Mai 2015 12:03
Profil Site Internet
Afficher les messages postés depuis:  Trier par  
Répondre au sujet   [ 20 messages ]  Aller à la page Précédente  1, 2

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas modifier vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  
cron
Powered by phpBB® Forum Software © phpBB Group
phpBB Style designed by STSoftware, edited by Pat2611.
Traduit par phpBB-fr.com